Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Disconnect On "idle"?


  • Please log in to reply
2 replies to this topic

#1 Bakuryuuha

Bakuryuuha

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 13 July 2008 - 11:35 PM

Hello.

I play a game known as NexusTK, and while I doubt anyone really knows it well, I'm just mentioning it just in case.

Anyway, if I sit idle in the game for more than 30 seconds, I'm disconnected. At first I thought it was an issue with the game servers themselves, but that doesn't seem to be the issue.

My reasoning?

If I'm doing anything else that is actively using my connection (downloading, etc), it doesn't happen. I downloaded a program that runs a constant traceroute (and thus constantly uses my connection), and I haven't had the problem since.

The problem, however, is now other people are complaining about it, and this "fix" is a trial program; it expires after 30 days.

Does anyone know if there's a way to disable the wireless deciding to stop receiving/sending data, and just leave it constantly on?

Thank you

BC AdBot (Login to Remove)

 


#2 Axephilic

Axephilic

    MRU Graduate


  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin, US
  • Local time:10:17 PM

Posted 13 July 2008 - 11:59 PM

Hi there,
  • Open Control Panel
  • Hardware and Sound
  • Power Options
  • Choose the plan you are using and click Change Plan Settings.
  • Click Change Advanced Power Settings.
  • Click the plus next to Wireless Adapter Settings and Power Saving Mode
  • Change both of the drop down boxes to Maximum Performance
Hope this helps.

Regards,
Adam
Proud to be a Graduate of Malware Removal University - I am a member of:
Posted Image Posted Image

If I helped you, please consider a donation: Posted Image

#3 Bakuryuuha

Bakuryuuha
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 14 July 2008 - 12:53 AM

I've done that, actually, and it doesn't fix it.

Thank you though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users