Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rip Gaming Rig? (os Won't Load Nor Install)


  • Please log in to reply
2 replies to this topic

#1 gimpster123

gimpster123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 12 July 2008 - 11:47 PM

Problem: Windows won't load (BSOD/restart loop)- Unable to reinstall or even install Linux

Background: Last night I was happily testing the limits of my AMD Windsor 6000+. Its a 90 nm chip and I was toying with it for 3 hrs or so- I got windows to load at 3.28 ghz- but had to bump the vcore to 1.565v to do it. I started a prime95 stress test to access stability- after 10 minutes give or take i smelt a burning (plastic) smell and almost immediatly there after the system shut down. I backed down the vcore to stock, and the fsb to stock, multiplier to auto (default)- and I believe I got into windows once that way. I was trying to hit the upper limit of default voltage again as I had earler in the night when windows stopped loading no matter what I did. Since then around every 10th time I try to boot I get a BSOD- and every other time it stalls out at a black screen or reboots endlessly.

I've attempted to reinstall windows- but get and error saying my install disk is corrupt. I've tried two different copies of Xubuntu 64- 1 copy of Kubuntu- only to have them lock up while loading the kernal. Xubuntu wouldn't load. Kubuntu gave me a kernal panic! warning.

I can successfully load Geexbox- which is a linux distro that loads into the memory.

I removed all but one stick of ram, and removed my tv tuner and vid card- as my BSOD error indicated a possible driver issue.
Help!

Update: Looks like I hosed my mobo- now looking for an AM2 board near wttn Wisconsin to see If I tookout my cpu too. The burning smell could have came from the CPU or the Chipset.

Edited by gimpster123, 13 July 2008 - 12:02 PM.


BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:45 PM

Posted 13 July 2008 - 06:46 AM

I'd suggest seeing if you can locate where the burning smell came from. That'll most likely tell you which component was fried.

If hardware is damaged and it's driver tries to load, it can generate a BSOD that indicates driver problems.

I'd have to suggest the stripdown process located here: http://www.bleepingcomputer.com/forums/t/70216/hardware-troubleshooting-via-system-stripdown/
Reset everything to their default values and avoid overclocking until the problem is solved. You'll need the stability of a "stock" system in order to troubleshoot the problem.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 gimpster123

gimpster123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 13 July 2008 - 11:55 AM

everything is set back at stock- I'm trying to track down an AM2 mobo in my area to test the cpu. (Wttn Wisconsin)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users