Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Services Window Problem


  • Please log in to reply
2 replies to this topic

#1 MylesJB

MylesJB

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 12 July 2008 - 11:21 PM

Hello,

I have a Gateway laptop running Windows XP SP3. When I open the services window, either through Administrative Tools or by running services.msc, the service description text on the left side of the window is very small. I don't know how to fix this, but it is too small to read comfortably or click on "Start/Stop" for each service.

I have tried decreasing/increasing the DPI size and setting it back to normal. I also tried reinstalling SP3, along with the Microsoft Management Console, but to no avail. I have not seen this issue with small text anywhere else on my computer.

Thanks for any help you can give!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:54 PM

Posted 13 July 2008 - 09:17 AM

What happens when you use the keys Ctrl and +
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 MylesJB

MylesJB
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 13 July 2008 - 12:03 PM

Nothing happens... I also cannot zoom in any way with my mouse's scroll wheel, or Cntrl + Scroll Wheel. I have also noticed that the problem occurs in all of the help windows of the Microsoft Management Console, and in the Group Policy Editor. It seems to be an issue with MMC.

Edited by MylesJB, 13 July 2008 - 12:09 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users