Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random Restart/painfully Slow


  • Please log in to reply
3 replies to this topic

#1 kdrman

kdrman

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 12 July 2008 - 03:04 PM

Hello,

I have asked for help from you guys/gals before and I hope you can help me out one more time.

My computer will randomly restart, sometimes while I'm using the computer, other times when I'm not. When it is running it is painfully slow at times and others there appears to be little problem. I have checked the fans and they all appear to be working well and I've cleaned out everything of dust as best I can.

The only error message I've seen is when I'm trying to start up Firefox and a popup says: General Error Not enough free memory, write error.

Any suggestions would be greatly appreciated.

Thanks!

BC AdBot (Login to Remove)

 


#2 kdrman

kdrman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 12 July 2008 - 03:06 PM

Oh I forgot, it will also restart while I try and run spyware blaster or Spybot S&D.

Thanks!

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:32 PM

Posted 12 July 2008 - 03:11 PM

IMO these are some symptoms of a malware infection. I'm going to move this over to the Am I Infected forum for some more expert help.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 kdrman

kdrman
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 12 July 2008 - 04:08 PM

Sorry about that. Thank you.

It happened again as I opened the internet. An error saying that Windows had performed a fatal error came up. These were the two errors:

C:\DOCUME~1\CDDFA~1.JAS\LOCALS~1\Temp\WER0109.dir00\MINI071208-01.dmp

C:\DOCUME~1\CDDFA~1.JAS\LOCALS~1\Temp\WER0109.dir00\sysdata.xml


Don't know if that helps at all.

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users