Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc In Bad Shape


  • This topic is locked This topic is locked
4 replies to this topic

#1 bxrs92

bxrs92

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 11 July 2008 - 03:45 PM

Hello all,

This is my first time using these forums. However, I have had the pleasure of using BC's site for finding processes and other info. I really appreciate this community and everyone's help. I look forward to actively contributing, helping, and learning as well.

Attached is a DSS log file (MAIN.txt & EXTRA.txt). Some of the problems might already be resolved since the computer I'm working on doesn't have internet so I'm transferring the logs via flash drive and I've already installed Avast, did a boot scan and delete, ran Adaware 08 and SuperAntiSpyware on Smart scans since the computer would lock up with full scans.

|I appreciate any responses.

Thank you

Attached Files



BC AdBot (Login to Remove)

 


#2 bxrs92

bxrs92
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 11 July 2008 - 04:20 PM

It also is infected with 444.470 virus that I do not know how to get rid of as well as portsv.exe ?

#3 bxrs92

bxrs92
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 12 July 2008 - 02:14 PM

bump

#4 chryssi2001

chryssi2001

  • Members
  • 1,930 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 03 August 2008 - 04:55 AM

Hello bxrs92,

I apologise for the delay, the forum is too busy.

From a very quick look at your reports, you are terribly infected.
------------------------------------------
Update Your Windows XP.
You are currently using an unpatched version of Windows XP.
Before attempting to remove malware, it is CRITICAL that you update to Service Pack 1a.
Get SP1a here : http://www.microsoft.com/windowsxp/downloa...p1/default.mspx
You should also get SP2, but NOT NOW, rather only after your machine is clean.
After updating your Windows to SP1a, post a new HijackThis log please, using the Reply button.

Please do not post any reports as attachments, but post them normally.

Edited by chryssi2001, 03 August 2008 - 05:58 AM.

Posted Image
Private Messages for personal support will be ignored. If you need help post in the forum.

#5 chryssi2001

chryssi2001

  • Members
  • 1,930 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 08 August 2008 - 11:04 AM

Due to the lack of feedback, this Topic is now closed.

If you need this topic reopened, please request this by sending the moderating team
a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.
Posted Image
Private Messages for personal support will be ignored. If you need help post in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users