Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Wont Boot Past Welcome Screen


  • Please log in to reply
5 replies to this topic

#1 thspencer11

thspencer11

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 11 July 2008 - 11:13 AM

Hi… I have a Windows XP Home Edition operating system will not go beyond the blue welcome screen. I've pressed F8 and selected both the "Last Known Good Config"... and the "Safe Mode"... and in both cases it STILL won’t go beyond the welcome screen.

On this forum… I did find this post offering the following help last year:

"Your CMOS may be corrupt. Go into the BIOS setup screen and copy down all the settings as you want them. with the power off, open the unit and move the CMOS erase jumper to the clear position for however long the instruction book say to leave it there. Move the jumper back to the normal position and turn the unit on. The PC should report something like CMOS error -- defaults loaded and the real-time clock will be reset. Go into the BIOS setup and re-enter your desired values. Let us know what happens."

This is a bit greek to me... I'm not sure what or where the "BIOS setup screen" is, or where the "CMOS erase jumper" is. The most I have ever done is install additional memory.

Can anyone offer some step by step additional info – or have any other ideas?

THANKS!!!
T :thumbsup:

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:39 AM

Posted 11 July 2008 - 11:19 AM

Hello thspencer11, and welcome.

I'm not sure if that will fix the problem. Did you make any system changes before this happened?
Can you get into safe mode? keep pressing the F8 key at startup and selecting safe mode from the list.
Regards,

Alan.

#3 thspencer11

thspencer11
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 11 July 2008 - 11:35 AM

Hi Alan... tried that... even when selecting the "safe mode" option after pressing F8, it gets hung up at the welcome screen. :thumbsup:

#4 thspencer11

thspencer11
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 11 July 2008 - 11:36 AM

:thumbsup: ... forgot to say... NO, didnt make any system changes before it happend.

#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:39 AM

Posted 11 July 2008 - 12:12 PM

How long does it stay on that screen?

You may have to perform a repair install http://www.michaelstevenstech.com/XPrepairinstall.htm
Regards,

Alan.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,415 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:39 AM

Posted 11 July 2008 - 04:07 PM

Do you have an XP CD?

Can you enter the BIOS to change the boot options?

Manufacturer of system and model?

Any error message?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users