Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Has Disabled All Antivirus And Spyware Scan Programs


  • Please log in to reply
1 reply to this topic

#1 Korvak

Korvak

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oklahoma
  • Local time:04:59 PM

Posted 11 July 2008 - 10:38 AM

I have a windows 2000 server that has been hit by a virus. I tried to run spybot, noadware, and AVG but i get an error on each of them. I have also been notified by my upstream that the server is spamming and trying to connect to other computers.
Here are the errors i am getting if it helps.

Spybot Error. You need to install detection updates. When I try to get updates for Spybot it says that there are no new updates.

NoAdware Reference file appears to be corrupted or damaged. I cannot download one.

AVG C:Program Files\Grisoft\AVG Free is not accessible. The folder was moved or removed.
Avgcc.exe unable to locate DLL, MFC71.DLL could not be found in the specified path C:\Program files\test5\test4;.;C:\WINNT\system32; C:\ WINNTsystem ;C:\WINNT; C:\WINNT\system32; C;\WINNT; C:WINNT/System 32\Wbem.

I could really use some help on what to do next.
Should I uninstall and redownload all of these programs?

Thanks in advance for the help.
Korvak
Our deepest fear is not that we are inadequate. Our deepest fear is that we are powerful beyond measure.

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:05:59 PM

Posted 12 July 2008 - 06:26 AM

At the minimum you should disconnect the server from the internet and run W2k server as a repair disk and apply all rollup/updates

I would use subs flash disinfector on a usb drive and run an updated MBAM scan on all computers in your domain in standalone mode for starters

http://www.bleepingcomputer.com/forums/ind...st&p=876163
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users