Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan.proscks!inf - Network Disabled


  • Please log in to reply
1 reply to this topic

#1 Tekn0cat

Tekn0cat

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 11 July 2008 - 08:22 AM

This is another of our users who has picked up a bug. Here's the Symantec Corp warning message:

Threat: Trojan.Proscks!inf
File: C:\System Volume Information\_restore{14157744-4FA2-4CAF-BAFB-72CC49941087}\RP684\A0036175.exe
Location: Quarantine
Action: Quarantine successful
Date: 2 july 2008 16:15

I've already started loading the major cleaner programs and latest definitions for each on a jump drive (Mbam, SAS etc.) Laptop is arriving from Quebec today. It's running Win XP Pro. I've read SAS will be a good start to clean this and restore network.

If there's already a thread on how to remove this bug, you can also point me to that if you wish.

Cheers!

BC AdBot (Login to Remove)

 


#2 Tekn0cat

Tekn0cat
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 14 July 2008 - 01:53 PM

I finally got the laptop in today. Can't connect to network or internet. Doesn't see USB drive in Windows Explorer, does see it everywhere else. Had to use command prompt to copy installation and definition files for MBAM and SAS to the C drive.

When I tried to install MBAM I got a runtime error 372 "Failed to load control 'vbalGrid' from vbalsgrid.ocx. I was able to finish the install but the same error appears again when I try to open the program.

When trying to install SAS I get error "Windows installer service could not be accessed".

I've been trying to install and run both programs in normal mode (not Safe mode) so far.

I just downloaded the latest virus definitions of its virus software (Symantec Corporate 9) to the jump drive and will try to copy them to the laptop and install them. Quarantine folder in Symantec currently contains svchost.exe and A0036175.exe. Any other ideas?

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users