Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Click Turn Off To Install Important Updates......


  • Please log in to reply
4 replies to this topic

#1 Bernie K.

Bernie K.

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Fl.
  • Local time:05:58 AM

Posted 10 July 2008 - 03:19 PM

I'm looking for some help on this one.
I just installed XP SP3 on my HP and everything appeared to go well. Then as directed I installed the additional security updates. However, everytime I click the "Turn Off Computer" button it will display the message to Click turn off to install important updates...... I have done this several times & the message keeps appearing.

I've restored to the point following the SP3 install, no luck.
I have also removed an SQL update (KB948109) which I thought may be the problem, still no luck.

I can't seem to get rid of the message..... Any suggestions would be appreciated.
Freedom is not FREE
Semper Fi

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,848 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:58 AM

Posted 10 July 2008 - 04:02 PM

Turn off auto updates...at least, temporarily...and the issue should go away.

Auto updating and WinUpdates have problems sometimes...I suppose that's why there's a WinUpdate troubleshooter, Microsoft Windows Update Troubleshooter - http://v4.windowsupdate.microsoft.com/troubleshoot/

Louis

#3 Bernie K.

Bernie K.
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Fl.
  • Local time:05:58 AM

Posted 11 July 2008 - 07:14 AM

Thanks, turning off auto updates worked :thumbsup: , now to find a permanent solution. :flowers:
Freedom is not FREE
Semper Fi

#4 Bernie K.

Bernie K.
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Fl.
  • Local time:05:58 AM

Posted 12 July 2008 - 06:43 PM

Hamluis Thanks for the help...

For future reference I am posting the permanent solution which I received from another support forum.
___________________
Disable the Automatic Updates service in services.msc. Then delete the contents of C:\Windows\SoftwareDistribution.

Turn Automatic Updates service back on and then restart your PC and head to Windows Update to install the updates that need installing again.

This process gets rid of any hotfixes that are awaiting installation and allows you to start afresh.
___________________
Freedom is not FREE
Semper Fi

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,848 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:58 AM

Posted 12 July 2008 - 07:10 PM

Thanks for posting that...I had read that many moons ago, but couldn't remember the bit about dumping the SD folder contents.

That will probably help a few other persons with WinUpdate problems :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users