Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Cannot Connect To Wireless Router - Help Needed


  • Please log in to reply
2 replies to this topic

#1 Guest_jw84_*

Guest_jw84_*

  • Guests
  • OFFLINE
  •  

Posted 09 July 2008 - 02:54 PM

I hope someone can help me with this... this problem is driving me crazy as I can't see any reason for it!

I have a Belkin wireless router. In my household we have two laptops both connected to the router. Both have been working absolutely fine for at least a year (since the laptops were bought) with no problems, the router itself has been working fine since purchased in Nov 2006 with no problems.

My laptop, a Vaio running Vista, is still connecting to the router absolutely fine. If I disconnect and search for available networks, I can find it no problem and reconnect straight away.

My partner's laptop, an HP Pavilion running Vista, could connect fine - up until this afternoon! Now, it is disconnected. If I search for available networks on it, it does not find the router at all. The only time it finds the router is if I unplug the router and plug it back in again, and then it will only find it once, and then if I try to connect it says:

"Windows cannot connect to Belkin.
Wireless association failed due to an unknown reason.
Try connecting to Belkin again"

And if I do try connecting again, I get this:

"Windows tried a repair but a problem still exists."
...followed by the previous message again.

After a few times of clicking through this message in a circle, Windows will effectively give up and say "Windows cannot resolve the problem". Once this happens, if I view the available networks, our router is no longer there again! (Until I try unplugging it and plugging it back in, and the whole cycle starts again...)


I have no explanation for this. We have not changed any settings whatsoever. We've not changed any passwords, neither of us are technical enough to change any server or IP or whatever settings. Nothing has been changed on either laptop e.g. no programs have been installed or upgraded. Literally, the HP laptop was connected to the internet, my partner left it for a few hours and came back and it wasn't connected anymore.

I have tried restarting both the laptop and the router numerous times to no avail.

I should add at this point - the HP laptop definitely is working properly. It cannot find our router, but I searched for other wireless connections, found a few, tried connecting to a neighbour's unsecured network, and it connects absolutely fine.

I've run a virus scan, Spybot and Ad-Aware on the HP laptop and they haven't found anything so I don't think it's a virus or malware.

So to sum up: our Belkin router works, as I can connect to it, and my HP laptop works, as it can connect to other networks. So why on earth can the HP laptop not connect to (or even find) the Belkin router?!

As I mentioned I am really not the most technical of people, but I can follow instructions as long as they are very step-by-step and simple, so if anyone can advise me on how to fix this problem it would be much appreciated, I could really do with getting it fixed quickly! Thanks.

BC AdBot (Login to Remove)

 


#2 gene10469

gene10469

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 28 July 2008 - 12:23 AM

I have a belkin router also and it sounds like you wrote my story for me. I hope someone answers one of our post and we will both know.

#3 JCCK

JCCK

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 28 July 2008 - 07:02 PM

If you were to hard wire, meaning pluging in a networking cord, the HP and the router together, do you get the internet? So the HP was able to connect in the past? As of now, the only thing that I can recomend is to A: Check for a firmware update for the router.

1. Go to belkin then click "Networking Products"
2. Select "Wireless", Then find your router in the list.
3. At the top of the FAQ section there will be something for, "How do I update my firmware" or something to that effect.
4. Follow the instructions, the download link is at the right of the page, towards the top, it says "Software & Updates", do the Firmware Update.

I am not familiar with Belkin routers, I use Linksys, but this should help.

Also, If you can get some sort of internet connection on the HP, do a windows update to see if it can find any.

1. In Internet Explorer, the web browser, go to Tools, then Windows Update.
2. Follow the instructions on screen to update your computer.

Hope this helps you both, if not, just post again, myself or somebody on this site will gladly give you more information.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users