Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie7


  • Please log in to reply
No replies to this topic

#1 shadamae

shadamae

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:28 AM

Posted 09 July 2008 - 01:51 PM

Hi - I've been having trouble running IE for a while. I believe the issue was at first it was taking an extremely long time to load so we tried updating to version 7 to no avail. I've read the ie7.log and it shows registry keys aren't accessible or locked and it says that IE7 has not installed completely or properly. In help about menu it does display the version as 7 so I'm not sure what's going on now but it's still taking so long to load. Once the page loads it's fine but to work around this painful wait we've installed Firefox which is okay but we prefer IE as some applications we use need it. If anyone can help it would be much appreciated. Thanks!

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users