Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone issues


  • Please log in to reply
7 replies to this topic

#1 AlaniRosita

AlaniRosita

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:25 PM

Posted 11 April 2005 - 10:41 PM

Hi - I bought a microphone/headset here in Nepal a couple months ago, and though the headphones do work I have never been able to get my 'sound recorder' to record anything from the microphone. Is there something I can do (besides double-checking where I'm plugging it in, I've done that) to test this microphone? Should I give up and buy a new one?
Thanks for any advice, I'm sure this is a far less technical question than is usually posted in here so sorry for that.
Alani

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,617 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:25 PM

Posted 14 April 2005 - 12:32 AM

Go into the control panel and go into the sounds and multimedia control panel and make sure the mic isnt muted. A lot of times it is to avoid feedback

#3 AlaniRosita

AlaniRosita
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:25 PM

Posted 19 April 2005 - 09:30 AM

I looked in my control panel and into the Multimedia file - however, I did not see an option for the mic to be muted. Perhaps my computer's setup is different because I have Windows 98? You can choose which device to use (maestro recorder) and if you click advanced properties, 'hardware acceleration' and 'sample rate conversion quality.' If I click on my sounds icon on the lower right corner, I can click on options, for recording. A recording volume does show up, but there too I don't see a mute/unmute option.
Thanks for taking the time to look at this question. I gave up a long time ago so if nothing comes of this it's no big deal.
:thumbsup:
Alani

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,617 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:25 PM

Posted 19 April 2005 - 12:24 PM

In the sound volume section look in one of the menus for advanced controls and turn that on

#5 AlaniRosita

AlaniRosita
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:25 PM

Posted 22 April 2005 - 11:06 AM

I opened the sounds volume section and clicked options. "Advanced controls" is written there but it is the grey, can't-click-on kind of option. The only thing I can click on is 'properties' and this allows me to look at different things, but every window I look at, even the recording one, doesn't allow me to click on advanced controls. Is there a step to take that will make advanced controls clickable? Thanks, Alani

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,617 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:25 PM

Posted 22 April 2005 - 10:10 PM

What os are you using?

#7 AlaniRosita

AlaniRosita
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:25 PM

Posted 24 April 2005 - 09:39 AM

I thought I had mentioned it, maybe not - I have Windows 98.

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,617 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:25 PM

Posted 24 April 2005 - 11:45 AM

If you go into the control panel => multimedia , is everything grey there or does it show your sound card listed?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users