Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"the Language Bar" Bug


  • Please log in to reply
4 replies to this topic

#1 Gabby

Gabby

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 08 July 2008 - 10:01 PM

First of all let me apologize in advance if this has been answered before (I'm sure it has). I tried searching "language bar" but the second entry is too short and "language bars" didn't seem to find me anything.

Recently I've been having a problem on my taskbar where I get multiple "The language bar" toolbars and my taskbar gets messed up. When I uncheck all of those toolbars and the Quick Launch / Language Bar and then recheck the Quick Launch / Language Bar, it goes back to normal.
I realized that every time the explorer.exe is reset (so whenever I restart my computer) the problem occurs. I checked on Microsoft and they gave me a link for a Hotfix or something, but it said that downloading the wrong Hotfix could damage my computer so I don't want to take a risk.

Does anyone have a solution to fixing this? Thank you very much!

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:48 PM

Posted 08 July 2008 - 10:27 PM

Have you tried right clicking on the Language bar and then click on Close the Language bar?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Gabby

Gabby
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 10 July 2008 - 11:26 AM

Yes but the thing is the same thing happens every time I restart my computer (every time explorer.exe is reloaded) so that only solves the problem temporarily.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:48 PM

Posted 10 July 2008 - 11:54 AM

Hi Gabby,

Try these two proceedures.

To turn text services on or off (using Classic view in Control Panel):

Click Start / Control Panel, then double-click Regional and Language Options.
On the Languages tab, under Text services and input languages, click Details.
Under Preferences, click Language Bar.
To turn text services off, select the Turn off advanced text services check box.
To turn text services on, clear the check box.
Click Yes if you are prompted to confirm your selection.

To Show the Language bar (using Classic view in Control Panel):

Click Start / Control Panel, and then double-click Regional and Language Options.
On the Languages tab, under Text services and input languages, click Details.
Under Preferences, click Language Bar.
Select the Show the Language bar on the desktop check box.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 Gabby

Gabby
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 10 July 2008 - 12:49 PM

When I tried the first step, the program taskbars went back to normal but the "Quick Launch" was also disabled. The thing is, I frequently use the language bar so I need to have it there.
And when I tried to do the second step, "Language Bar" under Preferences was unable to be selected. I undid the first step and unchecked "Show the Language Bar" on the desktop and clicked OK then reloaded explorer.exe but I just had the same problem I started with. I went to check to make sure "Show the Language Bar" was deselected and it wasn't. I tried this a few times and kept getting the same result.

Thank you very much for your help though! If you have any other solutions please let me know! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users