Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer settings


  • Please log in to reply
6 replies to this topic

#1 sonhouse

sonhouse

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 11 April 2005 - 10:03 PM

Hi, I use Internet Explorer 6 with SP2 and the toolbars jump between
the normal ones with file edit view fav tools help kind of thing to some really stupid
style where everything is hidden. How can I get it to stay on the regular toolbar page and not do that weird kind of page? I cant even describe it correctly but want just normal page. Dont see how to reset it to that style. Thanks

BC AdBot (Login to Remove)

 


#2 bradly

bradly

  • Deactivated
  • 48 posts
  • OFFLINE
  •  
  • Local time:04:32 AM

Posted 12 April 2005 - 11:26 AM

Click on VIEW - TOOLBARS, and select the ones you want

OR

Right-click anywhere on the toolbars, and add the ones you want or customize.

THEN

When its the way you like it, right-click anywhere on the toolbars and select "Lock the Toolbars".
Shrinkwrapped - Free PC Therapy

#3 sonhouse

sonhouse
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 13 April 2005 - 08:10 AM

hi, tried that, the toolbar menu just has five options, like menu, address, links, norton, google. None of those options changes the way the toolbars behave. Half the time if I click on favorites, I get a screen that says "organize favorites" and wont even let me go to the fav list till I X it out, but by that time the fav list has scrolled off the screen to the left and wont come back by mousing over on the left side of the screen. When I first went to this site a few days ago, and I was asking for help on the internet explorer settings, the page snapped into the regular style for a few days but this morning I go online only to find the same old worthless style screen. I want the screen to look like the regular homepage set up, back, forward buttons, favorites, tools, etc. Its not like that now. I will try to say it in words, a picture of the screen would make it obvious what I am talking about but here goes: on the left side of the tool bar is a back button, then a small triangle pointed down, then a >> then a line then it says file then a vertical bar then another >> then a line then a short address line then google and then a couple of grayed out buttons that look like forward and back buth with some kind of symbol I cant make out then a symbol like a colored folded sheet of paper when you mouse to it says navigate to the google web site or something like that then the MS symbol, minimize, maximize and X. Its a particularly worthless set of options.
I just want the old view back but none of the toolbar options, internet options, etc has anything in it to change that. Any ideas?

#4 bradly

bradly

  • Deactivated
  • 48 posts
  • OFFLINE
  •  
  • Local time:04:32 AM

Posted 13 April 2005 - 09:08 AM

Things are probably dragged around and look funny.

1. you can try undragging them.
2. applying manual registry tweaks ( http://www.winguides.com/registry/display.php/968/ ) -- use that as a guide, but change values to 1.

3. The easiest to restore you toolbar menu will probably be this one:
- install the google toolbar
- then go here: http://toolbar.google.com/fixmenu
- then uninstall the google toolbar if you don't want it

Edited by bradly, 13 April 2005 - 09:11 AM.

Shrinkwrapped - Free PC Therapy

#5 SaxonManFinland

SaxonManFinland

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British was living on Russian Boarder in Finland
  • Local time:01:32 PM

Posted 13 April 2005 - 09:18 AM

:flowers: :trumpet: :inlove:

THANKS BRADLY.......... :thumbsup:

I lost my main I.E toolbar months ago, and as this PC is in Finnish I had no chance of putting it right. Just followed your Google tip and its back to normal..........MANY THANKS :cool:

#6 bradly

bradly

  • Deactivated
  • 48 posts
  • OFFLINE
  •  
  • Local time:04:32 AM

Posted 13 April 2005 - 11:31 AM

That's great to hear SaxonManFinland!!
Glad to help.. cheers ;)
Shrinkwrapped - Free PC Therapy

#7 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:08:32 AM

Posted 13 April 2005 - 11:32 AM

hi, tried that, the toolbar menu just has five options, like menu, address, links, norton, google. None of those options changes the way the toolbars behave.


That's the toolbar choices in the taskbar. Either your Explorer seriously needs a repair, or you're looking in the wrong place.

You should be looking at the "tools" menu at the top of your Internet Explorer window, not right-clicking in the taskbar. If that's what you're doing, then you may need to repair Explorer. Try uninstalling and reinstalling from Start -> Control Panel -> Add/Remove Programs -> Add/Remove Windows Components tab on the left. Then click on Internet Explorer and remove the checkmark and click "Next." Then restart and repeat the process. More on the issue here: Repair Internet Explorer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users