Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD-ROM not working


  • Please log in to reply
1 reply to this topic

#1 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:12:10 AM

Posted 11 April 2005 - 09:14 PM

One year ago, we put a DVD in the drive and nothing happened. No picture, no sound. No errors. But it would play data and music CD's.
Now, Jason has been helping me through different avenues. He had me download Everest. I'd be happy to post the info here if needed. Herk has given me a few pointers as well. Thanks to both of these great guys!
Jason had me disconnect my all-in-one and when I put a DVD in the drive, I heard some noise that I didn't hear before. It didn't sound deadly or scratchy so I figured it might be a good sign. The disk does move/turn/rotate. But the light for the drive doesn't come on. So, it's not even thinking. On the Run command, I get a box that says "Please insert a disk into the drive". But I get no errors. Only that box. Only on command. It no longer reads music or data CD's and I'm not sure when it stopped doing that. I worked on this for a couple of months but I gave up.

I've researched this to death. I can't stand looking anymore.

The Sony and Pioneer sites are rather useless. I have a Sony computer that came with a Pioneer DVD drive and a Sony CD drive.

A drive = floppy
C drive = main HD
D drive = 2nd HD
E drive = either CD or DVD drive
G drive = either CD or DVD drive

This is where it gets complicated. Depending on where I look, the E drive is the CD-ROM drive, but I've also seen that it's the DVD-ROM drive. Under Sounds and Multimedia in the Control Panel, I found that the DVD media device was check marked as disabled. I changed that (and hoped it was my EUREKA! moment), restarted the computer, but no change.
I then opened up the tower, dusted a bit (I do this like a bad habit), checked the connections as far as I could see. My intention was to remove the DVD drive physically so that I might be able to dust inside. A CD/DVD cleaner with the brush on it (no liquid) didn't work. I ran it a few times.

Tell me what you can. ANY advice is greatly appreciated. What about drivers, updates, codecs (whatever that is)?
Please help!

UGH! Might help to know that it's a PIONEER DVD-ROM DVD-116R (16x/40x DVD-ROM).

Edited by TexasAngel67, 11 April 2005 - 09:16 PM.


BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:12:10 AM

Posted 12 April 2005 - 01:12 PM

Hi TexasAngel67

Is this Windows XP?

Try this if it is....

Start > Control Panel > Administrative tools > Computer Management > A window will open with 2 panels > on left panel: Disk Management > Look at the right panel.

What does this panel say? if the all - in - one has a memory slot - for photos, it could be trying to take a drive assignment the dvd drive thinks it has.

If all the above fits... right click on the drive listed on the bottom section of the right panel and possibly change its drive letter to i (your choice). I have had this happen to me in the past.

Hope this helps,

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users