Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing File .tt.tmp.vbs


  • Please log in to reply
2 replies to this topic

#1 Rieny

Rieny

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 08 July 2008 - 05:06 PM

Alright so here is the problem I got, I'll tell you what I did and what happened meanwhile:
I started a keygenerator program for a certain other program I had just downloaded.
The program didn't respond and instead I got a windows pop up telling me it could not find the program to open up the file media.php It asked me to either select it in a list or search the right program on the internet. I just clicked cancel but it kept popping up for some 5-10 times or so. Meanwhile, my norton antivirus (Symantec) gave me a pop up that it had blocked MalwareProtector2008 and a lot more. At the end of this message I'll copy+paste a list of what still fits into my norton history because it blocked so much just today after I started that keygen. So now I noticed I had a program on my computer that named itself WindowsXPAntivirus2008 or something likely, I don't remember it fully anymore. Anyways I had to go to my system processes to shut it down and be able to uninstall it. Meanwhile I run a full-system scan from my Nortan anti-virus system to make sure all those trojan horses etc. were gone now. What I noticed meanwhile was that my computers desktop had changed from a nice wallpaper into a standard windows blue. I right-clicked on my desktop to change it back but I didn't get all the things I usually get. What it looked like this time was this: Posted Image
(Unfortunately this picture is in Dutch since I have the Dutch Windows XP, I hope you still understand it though.)
So I couldn't change my wallpaper back anymore in the way I normally do. Now I restarted my computer after the system scan had finished (showing no more viruses or anything like it, all it found was a regular tracking cookie it always finds when I scan). When I logged in again I still had the same problem, I couldn't change the wallpaper anymore, and this time I got the message that the .tt.tmp.vbs file was missing. But what was just as weird was that I got the same pop up again as in the beginning about the media.php file it couldn't find the right program for. This happened again some 5 to 10 times and then it stopped. Right now I used Windows System Repair (don't know exact english name since I have a dutch windows) to set it back as far as I could. Now I noticed that all my reset points (of which I thought were that but I'm not sure anymore right now) where gone. All I had left was a point in time just half an hour ago. So I tried that but nothing changed at all. I again got the message that the .tt.tmp.vbs file was missing and this is the point in time in which I searched the internet and found this forum. I think that what I all posted above is in the correct order but it migh be that one of the .tt.tmp.vbs pop ups was at a little different point in time.
Here is a simple list of my computer specs that I type out of knowledge and memory in my brain and not by researching on my computer:
Processor: core 2 duo with 2.3/2.4 Ghz
Graphics card: Nvidia Geforce 8600 GT
Harddrive: 232GB
Ram: 2x2GB
OS: Windows XP Home Edition
If any other specs are required to solve my problem then please inform me of this so I'll try to find them.
Right now I'll post a picture of all the problems my Norton Protection Center (as it names itself) encountered and of which I still have the history as I told in the above text:
Posted Image
For a more clear version of this list, I hope it is more clear at least, visit this webpage: https://ssl-proxy-updated.herokuapp.com/c6db50865b7b7dcccd7f32bea2709f91f63003c0/687474703a2f2f693137302e70686f746f6275636b65742e636f6d2f616c62756d732f753235392f7269656e792f4c6973742e6a7067/ If this still is not clear enough then put your email address up here and I'll send you the real picture.
I hope everything is clear now and that my problem can be solved. If there is any more information you need then please tell me of which kind and how to gether it in case it's complicated. Thank you for reading such a long test and I look really forward to read any kind of possitive response!
Sincerely,
Rieny

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:27 AM

Posted 08 July 2008 - 05:19 PM

Have you seen this removal guide? How to remove Antivirus XP 2008 (Uninstall Instructions)

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Rieny

Rieny
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 08 July 2008 - 06:10 PM

thanks, I know have my normal options back again when I right-clicked on my desktop
So the problem was solved by using this Malware-bytes Anti-Malware program.
Thanks Animal!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users