Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan Horse Causing 'createprocess Failed' Message?


  • Please log in to reply
No replies to this topic

#1 bennyhedgehog

bennyhedgehog

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 08 July 2008 - 12:51 PM

Hello,

First off, I'm using Windows Vista. Secondly, I know practically nothing about PCs.

My problem is:

This morning I attempted to open an application - Teamspeak 2 - that I use every day. It wouldn't open and came up with an AVG threat found message - Backdoor.DarkMoon.fw. I chose the 'heal' option offered by AVG.

After my computer restarted I tried to open the application again using the shortcut and the message appeared <shortcut has been moved or deleted and cannot be used> or something like that. I ended up uninstalling and reinstalling the application (dling from goteamspeak.com) and after installing the same two messages displayed again: 'Unable to execute file: c:\program files\teamspeak2_RC2\teamSpeak.exe. CreateProcess failed; code 5' and threat found: Backdoor.DarkMoon.fw.

So I uninstalled again and ran an AVG scan which came up with the threat and choose the send to vault option. I also dled the free Ad-aware program and ran a scan on that, which came up with 114 privacy issues but nothing critical.

After doing that I tried to reinstall teamspeak2 again and it seems to install but wouldn't open. Same messages coming up plus 'Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item'. Which I'm pretty sure I do as there's only one account.

So basically I have no idea what's going on. Any help would be much appreciated!

Thank you.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users