Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Diskette Drive 0 Seek Failure


  • Please log in to reply
1 reply to this topic

#1 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:05:09 AM

Posted 07 July 2008 - 09:10 PM

buddy of mine bought a dell a while back. Said he was just watching youtube and the comp beeped at him and froze up. He did a hard reset and said he got an error saying BIOS not installed. Can't confirm that one myself because i ddin't see it. But now it says Diskette Drive 0 Seek Failure. There is an amber light on his motherboard. Maybe a HDD light? I couldn't tell if the drive was working or not cuz everybody was LANing and it was kinda loud. Tried changing PSU/SATA cables and sata slots out. We tried an xp bootable disk but it started to read it and never did. I disabled everything in the boot menu besides the HDD. Tried turning the floppy drive off too thinking that might be it, because he doesn't have a floppy just the SD card readers. when i did that it showed the dell splash screen then just a blinking _ in the corner. Unplugging the reader and CDrom didn't seem to affect anything at all. When it starts to boot it gives the single beep like everything is cool. then just what i described. We were thinking of slaving his HDD into one of our comps but since he's running vista on it and we all had XP we weren't sure if it would work or not anyway.
that's all i can think to say right now..
Its a Dell Inspiron 530 with a foxconn g33m02 board and a samsung hd501LJ HDD
thanks for any light you can shed on this situation.

*edit* can a flash drive be bootable? like if we threw motherboard drivers or something like that onto one to test the flash drives?

Edited by smurfgod, 07 July 2008 - 09:29 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:09 AM

Posted 07 July 2008 - 10:39 PM

The only time I've ever seen a "BIOS not installed" message is when I have a controller card installed but have no drives attached. In such instance, that message is perfectly normal.

From what I read, a similar message can come from a system which has RAID capability, so that message may not necessarily be meaningful. Your friend's system has RAID capability per http://reviews.cnet.com/desktops/dell-insp...7-32953389.html .

What I would do: Remove the drive, slave it in a different system...and run chkdsk /r on the slaved drive. It doesn't matter about the XP/Vista thing, since the Vista drive is not being used to boot and chkdsk will run on any drive which has a recognizeable/readable file system (NTFS/FAT32).

After chkdsk /r completes, I would put the drive back in the original system and give it a shot at booting.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users