Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wmp11 - No Minimode Option - Not On Toolbar


  • Please log in to reply
1 reply to this topic

#1 R. Macleod

R. Macleod

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 07 July 2008 - 02:51 PM

Okay, so I've searched the internet high and low for a solution to this issue. Hopefully someone can help me out.

Windows Media Player 11 is installed on the workstation. Unfortunately, it won't allow for minimode on the taskbar and in fact is not even showing as a possible toolbar. I think I need to learn how to make the toolbar for WMP but am not sure. Here is what I've tried thus far:
  • I've rolled back from WMP 11 to WMP 10 - still did not work. :flowers:
  • I've uploaded WMP 11 after the rollback - still did not work. :trumpet:
  • Uninstalled WMP 11 (according to instructions on Microsoft site) and reinstalled - still did not work :inlove:
  • Overtop installation of WMP11 - still not working :cool:
I would really like to utilize the whole minimode option especially since I work in the cubicle farm. :thumbsup: Any help anyone can offer would be great.


BC AdBot (Login to Remove)

 


#2 R. Macleod

R. Macleod
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 07 July 2008 - 05:59 PM

Just to further this along a bit, I've already tried the following today as well:
  • Click Start, Run and type: regsvr32 "%programfiles%\Windows Media Player\wmpband.dll" Press Enter. Logoff and login back. - But it didn't work
  • C:\windows\inf\unregmp2.exe /ShowWMP /SetShowState; regsvr32.exe "c:\program files\windows media player\wmpband.dll"; regsvr32.exe c:\windows\system32\wmp.dll - But it didn't work either
Thanks for any help!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users