Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Update Error Code 80072ee2


  • Please log in to reply
7 replies to this topic

#1 maiellenmai

maiellenmai

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 09:33 AM

i just reinstalled windows vista home premium last last week but up to now i couldn't update... the first error i got was 8024402C.. then after "google-ing" my problem, i found some tips like replacing the preferred and alternate dns.. but still i couldn't update.. the error code is 80072ee2.. please help.... :huh:

BC AdBot (Login to Remove)

 


#2 snooker

snooker

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 09:39 AM

Hi, I just saw this problem in another forum and the person who had the problem said to do the following , See if it helps you to.

1) Go to Start -> Run
2) Type in MSCONFIG and press enter
3) Under the 'BOOT' tab, tick the 'Safe Boot' box and select 'Minimal'
4) Press OK and proceed to restarting the computer when prompted
5) Once computer restarts log in and open Window Explorer
6) Navigate to your Windows directory and look for SoftwareDistribution
folder
7) Rename this folder to SoftwareDistribution.old
8) Go back into MSCONFIG and turn off 'Safe Boot' and restart
9) Run Windows update again.

SUMMARY: Windows has somehow managed to corrupt its own system files,
possibly during one of its previous updates... Once you get the Windows
update to work, you will notice that Windows Defender will start to
work.

HIH

#3 maiellenmai

maiellenmai
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 10:18 AM

Hi, I just saw this problem in another forum and the person who had the problem said to do the following , See if it helps you to.

1) Go to Start -> Run
2) Type in MSCONFIG and press enter
3) Under the 'BOOT' tab, tick the 'Safe Boot' box and select 'Minimal'
4) Press OK and proceed to restarting the computer when prompted
5) Once computer restarts log in and open Window Explorer
6) Navigate to your Windows directory and look for SoftwareDistribution
folder
7) Rename this folder to SoftwareDistribution.old
8) Go back into MSCONFIG and turn off 'Safe Boot' and restart
9) Run Windows update again.

SUMMARY: Windows has somehow managed to corrupt its own system files,
possibly during one of its previous updates... Once you get the Windows
update to work, you will notice that Windows Defender will start to
work.

HIH



i tried it.. but still i can't update.. :huh:

#4 snooker

snooker

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 10:38 AM

See if this will help . I also read somewhere it might have to do with your proxy setting , Were you messing around with that ?

http://windowshelp.microsoft.com/Windows/e...5504611033.mspx

Edited by snooker, 07 July 2008 - 12:53 PM.


#5 maiellenmai

maiellenmai
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 05:50 PM

i did the 4th instruction from microsoft which i think is th eonly one applicable to my problem but still no difference..

i don't know anything about modifying proxy server settings...

but i did replaced my preferred and alternate dns with 4.2.2.2 and 4.2.2.3 but it didn't help me.. i also turned off my firewall..

#6 snooker

snooker

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 07:23 PM

I should ask the obvious , did you registered your copy yet ?

#7 maiellenmai

maiellenmai
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 07:30 PM

yep.. i have..

#8 snooker

snooker

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 07 July 2008 - 07:37 PM

Ok , I have one more to view and I hope this one help

http://support.microsoft.com/kb/836941




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users