Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Faded Marks On Monitor.


  • Please log in to reply
2 replies to this topic

#1 jcarissimo

jcarissimo

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 PM

Posted 07 July 2008 - 12:52 AM

Hi, I am working on an old Dell Dimension 4100 running Win XP Pro. I just upgraded the RAM to 512 MB. Here is the problem, while working on this pc I noticed that it had these streaks running across the monitor. Like there was something wrong with it. So I tell them their monitor is shot but I have an old one about the same age that was just in a closet but was also a Dell monitor. I make the change and put my old monitor that I know worked fine on their pc and it still has the same problem. It doesn't look as bad but still has these streaks going across the screen.

How do I know if it is something like a graphics card(NVIDIA GeForce 256)?

What do you recommend? I have tried updating the graphic card and monitor drivers. It only found an update for the graphic card.

I appreciate any help.
Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,276 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:54 PM

Posted 07 July 2008 - 10:51 AM

Pop in a cheap, compatible (AGP or PCI) graphics card for a few minutes...if the streaks disappear, it's the nVidia card.

I just noticed that this system debuted in 2001, which means it could be almost anything that might be original equipment.

Louis

#3 jcarissimo

jcarissimo
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 PM

Posted 11 July 2008 - 12:54 AM

Thanks Louis. I am going to check that fix out this weekend. I'll let you know how it turns out.
Joe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users