Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed Virus, Still Can't Relocate Hard Drive


  • Please log in to reply
2 replies to this topic

#1 lpyrbby

lpyrbby

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:01 AM

Posted 05 July 2008 - 10:09 AM

I'm not a newb when it comes to computers and I have a healthy knowledge of navigating and getting where I need to be.

My boyfriend's brother brought his computer by the other day and I've been slowly working on cleaning it up. He had the Vista Antivirus 2008 virus on it, among other things. I've fixed the "Virus Alert!" in the task bar and am running some final virus scans to feel confident that what was there has been taken care of.

Spybot S&D helped get the Control Panel back into the Start Menu, but I'm having trouble figuring out how to get the C: Drive to come back into view in My Computer. I tried searching the forum here with no luck, along with quite a few other places on the web and some of the programs I'm having trouble understanding why I need to install them.

I didn't want to join a forum to ask for help LOL but, well ya know...better to go ahead and fix the comp and get it protected so I don't have to do all this over again.

Any ideas? Do I HAVE to install a program like ComboFix to fix this issue?

BC AdBot (Login to Remove)

 


#2 jeff_v2

jeff_v2

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 05 July 2008 - 08:29 PM

me also have same problem...
still trying to figure it out...
really dont want to format my hdd...

#3 lpyrbby

lpyrbby
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:01 AM

Posted 05 July 2008 - 08:48 PM

me also have same problem...
still trying to figure it out...
really dont want to format my hdd...



I actually went ahead and installed TweakUI and it fixed the C: Drive issue. I also found out how to change the Virus Alert! next to the time and in the System Properties.

I'm confident the virus is gone. I've scanned with AVG, Ad Aware, and Spybot S & D and all is coming back clean.

What problems are you still having? Maybe I've already figured it out myself and can help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users