Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone Input Not Working!


  • Please log in to reply
2 replies to this topic

#1 Daboa

Daboa

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 05 July 2008 - 06:09 AM

My Toshiba Satellite A215-S4747 recognizes when a microphone is plugged into the 1/8" port, but it does not record or register any input. I've checked the system sound settings (level=100, boost=20db). My Realtek audio driver is up to date. I've tried 3 different microphones and a number of sound recorders and none of them work. Two days ago I did not have this problem, though I was having problems with one of the mics (a new one) being too quiet. I can't think of any settings I've changed. It's like my microphone input port has just died. Any help?

Windows Vista Home Premium
AMD Turion 64 X2 Mobile Technology TL-56 1.80 Ghz
2 GB RAM
200 GB Hard Drive
ATI Radeon X1200

Edited by Daboa, 05 July 2008 - 06:12 AM.


BC AdBot (Login to Remove)

 


#2 cornzey

cornzey

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:14 AM

Posted 05 July 2008 - 06:20 AM

Hi there,

Have you tried the microphones any other systems?

You may have a faulty sound card but it may just be the fact that the mics aren't set up properly.

You are plugging it in the right port aren't you?

Thanks,
Cornzey

Posted Image

If I'm giving you help and I don't reply within 24 hours PM me with the topic link.



Avast Anti-Virus - Zone Alarm Firewall
Stay Protected.


#3 Daboa

Daboa
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 05 July 2008 - 07:50 AM

I just tried 2 of the mics on a different system and both worked fine. And I'm sure I'm plugging them into the right port (as I said, the system recognizes that a microphone is plugged in. It just doesn't pick up the audio.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users