Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Me, How Do I Stop Scroll


  • Please log in to reply
2 replies to this topic

#1 sandre25

sandre25

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 04 July 2008 - 08:25 PM

How do I stop the page from scrolling whenusing the command mode in Windows ME? I'm looking at IPconfig and never see the first page because it zooms by so fast.

:thumbsup: I tried setting lines to 50. It didn't happen. tried changing font size, it just changerd the size of the command window. Even used a full screen, but the fontt just got bigger.

There usd to be a command that would stop at page breaks but I've forgotten what it was.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:13 PM

Posted 04 July 2008 - 09:20 PM

Command line prompts
http://www.wpsnet.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:13 PM

Posted 06 July 2008 - 02:35 PM

This is one glitch in Windows 95/98 and Millennium command prompt. It has no scroll bar option like in Windows 2000/XP. The one thing you can do is pipe the output through the more switch :

ipconfig/all | more

the output will pause after each pagefull, press any key and next page will appear and so on...

Hope it works for you :thumbsup:

Edited by Romeo29, 06 July 2008 - 02:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users