Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spyware Infections


  • Please log in to reply
No replies to this topic

#1 btl88

btl88

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 04 July 2008 - 02:24 PM

I am using Windows XP and have no real Anti-Spyware programs. Right now the thing altering me about my problems is called AntiSpyCheck and I do not have an activation code so it can't really get rid of anything, just alert me to my problems.

I was on my MySpace and had a new Friend Request and it didn't look like the typical bot to me trying to hack me, it looked like a musician's page, so I clicked on the link and went to the MySpace page and it asked me to download some MySpace updates to view the page, and that seemed pretty legit as they'd been doing a lot of site updates and adding all kinds of new features, so I hit "Run" and it kept doing it over and over and I kept hitting "Run" and then finally my Internet froze up and I got a message from AntiSpyCheck saying I was being "attacked by the internet" with SpyWare and it was going to slow down my computer.

The main alert I get besides the one telling me about the Trojans, Backdoors, etc. is this:

"System has detected a number of active spyware applications that may impact the performance of your computer. Click the icon to get rid of unwanted spyware by getting an up to date antispyware solution."

I click the icon and nothing happens. I try to go to the internet and it will not load.

What do I do about this?

Edited by btl88, 04 July 2008 - 02:27 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users