Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

password?


  • Please log in to reply
3 replies to this topic

#1 Aquateen

Aquateen

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:30 AM

Posted 11 April 2005 - 04:13 AM

Hello..newbie to the forum.I just wiped and restored windows Me from the disk. now when i reboot i am asked for a password. this never happened before. i would like to disable this. Thanks

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:30 PM

Posted 11 April 2005 - 04:29 AM

When it asks for password next time, leave it blank and click OK (you may have to click OK this twice)
That should cancel the password prompt from appearing in future.
If you already entered a password, you need to use the 'search' or 'find' tool
to find a file with the letters PWL after the period (for example, YOURNAME.PWL)
There should only be one PWL file, so you can use a 'wildcard' to find it by typing *.PWL

When found, delete it. Now reboot and the password prompt will appear as though it was for the first time. Leave blank and click 'OK' (maybe twice).

#3 Aquateen

Aquateen
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:30 AM

Posted 11 April 2005 - 04:53 AM

:thumbsup: i'll give it a try. thanks for the fast response

#4 bradly

bradly

  • Deactivated
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 12 April 2005 - 11:20 AM

You also want to make sure:

Open Control Panel, and double-click on the Network icon.
From the list entitled Primary Network Logon:, choose "Windows Logon", and press OK.
Shrinkwrapped - Free PC Therapy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users