Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Errors Installing Avg Free 8.0


  • Please log in to reply
No replies to this topic

#1 mamamia

mamamia

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 04 July 2008 - 11:55 AM

Tried to download/install AVG Free 8.0 today on a Vista Home Premium computer, but some things went wrong:

1. in the beginning of the procedure I receive a message saying that I've another AV installed;
2. and I keep getting the following errors:

> Local machine: installation failed
> Installation:
> Error: Action failed for file avgmfx86.sys: starting service....
> Error 0x80070002
> Rollback:
> Error: Action failed for file avgmfx86.sys: starting service....
> Error 0x80070002

after that the installation procedure is stopped.

I registered at the AVG Free Forum and found some topics making clear that I should check Windows Updates and uninstall other AV.

Did update Windows and I uninstalled all AV in the past allready:
Norton, which came pre-installed: used add/remove and the specific Norton uninstaller;
Avira Personal Edtion: used add/remove and the specific uninstaller to be used in safe mode.

If I check my HJT log I just find the next entry in the running processes:

C:\Program Files\Alwil Software\Avast4\ashDisp.exe

Nothing else anymore on Avast. By the way I stopped Windows Defender before all this but HJT stil shows:

C:\Program Files\Windows Defender\MSASCui.exe

According to the Security Center I have Avira and PC Tools AV (removed it a long time ago through add/remove) installed. Searched for them in Program Files in order to try and delete the files which show in HJT but cann't find a thing not even with no files/folders hidden.

Trying to install AVG still stops with the above error.

Any help is much appreciated.

Edited by mamamia, 04 July 2008 - 11:57 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users