Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hidden Files Problem


  • Please log in to reply
3 replies to this topic

#1 rogue_agent

rogue_agent

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:11:51 AM

Posted 04 July 2008 - 11:36 AM

One of my files (Microsoft Word Document) on my USB Flash Drive somehow became hidden. I know how to unhide the file, but whenever I try to unhide it via Folder Options and press Apply and OK, then the file still remains hidden. When I go back to Folder Options, then the Hidden Folder option button is still set to the default selection (do not display hidden fles). Any idea on how to solve this problem?

I can add the folder (where the file is hidden) as an attachment if anybody wishes.

BC AdBot (Login to Remove)

 


m

#2 Maurice Naggar

Maurice Naggar

    Eradicator de malware


  • Malware Response Team
  • 1,088 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:51 AM

Posted 04 July 2008 - 12:20 PM

Hello,

If your system is Windows XP:

Download and Install Microsoft's TweakUI:
http://www.microsoft.com/windowsxp/downloa...ppowertoys.mspx
Obtain and install TweakUI (part of the PowerToys for Windows XP package), and then start TweakUI.
Expand the My Computer branch, then the AutoPlay branch, and then select Drives.
Turn off the checkbox next to every drive letter to disable AutoPlay -- except your CD/DVD drive letters.

Download and run "Flash Drive Disinfector" by sUBs. It will do a cleanup of removable storage devices, and write a protected Autorun.inf file to help prevent infection.
http://www.techsupportforum.com/sectools/s...Disinfector.exe

Now see if you can access your document properly.
I would urge you to run a full antivirus & antimalware scan on your system.
~Maurice Naggar
MS-MVP (Oct 2002 - Sept 2010)

#3 rogue_agent

rogue_agent
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:11:51 AM

Posted 05 July 2008 - 06:58 AM

Thanks Maurice, I'll try that and see what happens.

#4 rogue_agent

rogue_agent
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:11:51 AM

Posted 05 July 2008 - 08:27 AM

Thanks Maurice, it worked! I can see my hidden file now and I have followed everything you said, including the antivirus and antimalware scan. Thank you SO SO MUCH! I'll never forget your help! :trumpet: :flowers: :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users