Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Tone Coming Out Form Motherboard And Won't Boot Up


  • Please log in to reply
2 replies to this topic

#1 echohunter

echohunter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 03 July 2008 - 11:24 AM

I opened up my computer to clean the dust off. There was a lot of dirt on the fan and the heatsink. I cleaned them and put the computer case on. i turned it on and it booted up but shut down automatically in 2 seconds and a weird sound comes on. Its not from the speaker. it sounds like it its coming from the motherboard. i checked for loose wire and connection. I checked the ram and they are firmly in place. There is no burning smell. The sound continues unless i unplug the computer. When i try to turn on the comp when the sound is on.,it doesn't start. unplugging it for like 5 seconds and starting it works but the sound comes again and the computer stops. Another thing, the sound continues for like 5 seconds after unplugging the computer. All the fans start up too. I recorded the sound. If you want to hear it download it from here http://rapidshare.com/files/126665139/MIC-...15m21s.wav.html

Thanks

BC AdBot (Login to Remove)

 


m

#2 echohunter

echohunter
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 03 July 2008 - 01:58 PM

Never mind I fixed the problem. I just needed to reattach all the cables.

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:43 AM

Posted 03 July 2008 - 02:49 PM

Glad you figured it out :thumbsup:
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users