Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble Deleting Files On Desktop


  • Please log in to reply
1 reply to this topic

#1 KIDRoach

KIDRoach

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Location:West Lafayette, IN
  • Local time:07:39 AM

Posted 02 July 2008 - 11:32 PM

Alright, so I downloaded an installer for an online game, Maple Story. [It's a childish 2 D game that I play when I get bored]

Anyway, after downloading it, copied it to a flash drive and tried to delete it. Didn't work. I tried pressing delete, shift + delete, right click -> Delete, none worked.


The only way to get around it is by going to the task manager, ending windows explorer, then going to command window to manually delete the file using the del command.


So, here I once again turn to the masters of computers in BleepingComputer to help me solve the problem, as I always do. :huh:

Is there any way to let me delete a file on the desktop just by pressing shift + del? Also, if it helps, I think this only happens with setup files, executable files. Also, it happens in the desktop cause that's where I downloaded it to. Sometimes executable files can't be deleted when they are in some other folder, sometimes they can be. :huh:
If Quizzes were Quizzicles, what are Tests ?

BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:39 PM

Posted 03 July 2008 - 05:39 AM

hello KIDRoach,

The reason you can't delete the file is because the file is being used by another process or service. You may need to use unlocker found at http://ccollomb.free.fr/unlocker/ this will allow you to 'unlock' the file and then you will be able to delete it.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users