Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Keep Losing My Local Are Network Connection And Gaining It Back? Virus?


  • Please log in to reply
No replies to this topic

#1 youngmomma

youngmomma

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 02 July 2008 - 11:10 PM

I have been browsing as usual and out of nowhere a bubble pops up from the taskbar on the desktop and says local are network connection lost then couple seconds later another one pops up and says local area network now connected???????????? this is so annoying i have unplugged plugged back and unplugged and plugged back my modem and checked all my wires and cables and they are all fine. also a couple days ago it kept popping up saying that a jack had been unplugged and then that a jack had been plugged in over and over again.. ugh could someone please let me know if this sounds like a virus or is my computer getting ready to quit on me?? or could it be something wrong with my modem? well thank you in advance for any help you can give me. :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users