Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Problems


  • Please log in to reply
No replies to this topic

#1 zgregg

zgregg

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 02 July 2008 - 11:05 PM

Hello, this is my first post so I will try to be as precise as possible. My wife clicked ok on a spy ware removal produce that changed the background on my computer. I think I have mainly removed the spy ware but I am unable to restore my computer to a previous point. The only options for restore are today and yesterday, clicking on the arrow for the previous month does nothing. The problem started 5 days ago and I have automatic restore points activated. I have noticed several other problems with internet and anti-spy ware software not operating, but I figure I could fix these with a system restore. Just today I received a blue screen saying the computer will restart due t a problem and if the screen shows again to uninstall any recent programs or restore to a previous point.

Any suggestions would be very appreciated, I have tried everything I can think of.

Thanks

(Moderator edit: post moved to more appropriate forum. jgweed)

Edited by jgweed, 03 July 2008 - 07:10 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users