Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jsworthathousandwords


  • Please log in to reply
No replies to this topic

#1 raidencmc

raidencmc

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 02 July 2008 - 08:58 PM

I was checking my Yahoo email and when I would open a message I would see it and then the message would go blank. In the bottom of the window it would say transferring data from jsworthathousandwords.com. I use Mozilla. I googled it and at the Mozilla website several people had the same problem. If I use IE I have no problems. I noticed that Mozilla just updated. If I switch to the new yahoo I have no problems. I switched back to yahoo classic and messages that I viewed from the new Yahoo worked fine but ones I had not checked still have the same problem. I am just wondering if anyone has experienced the same problem or knows what it is?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users