Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie 6 Doesn't Like Ie7 Or 8


  • Please log in to reply
1 reply to this topic

#1 castlesintheair

castlesintheair

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 02 July 2008 - 05:35 PM

Hello, before i go start raving mad.....I started having a problem a year ago after updating my fairly new dell (xp home version) to internet 7. it didn't work infact my whole computer went haywire. It took dell (and a lot of money) to get my computer bnack to the original 6. But now it was not working to its full compacity. certain pages wouldn't load ...like google gmail and wikipedia. So we have to start doing half of our browsing with mozilla. This would be fine except for some reason after the update I also lost my system restore and the capability to burn cds...this made installing new programs without the ability to update scary.
Anyway over the past year IE6 has slowly gotten worse, alot due to adwares and the such. I have about gotten rid of everything running in the background and causing problems. So I tiried to Update to 7 again...nothing webpage can not be displayed...same thing happened with beta IE 8...nothing, however I do have system restore back...then I can just restore back to 6 and then I don't have 7 any more or system restore. So how do I get it all, system restore, ability to backup, and the IE update. Thanks

BC AdBot (Login to Remove)

 


#2 castlesintheair

castlesintheair
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 02 July 2008 - 09:09 PM

just a little addition.... i just tried to download "super anti spyware professional" on my original IE6 and it wouldn't load the program. I had to download with mozilla successfully.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users