Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Macafee Site Advisor ...


  • This topic is locked This topic is locked
3 replies to this topic

#1 Alan D

Alan D

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 02 July 2008 - 01:48 PM

I've not visited here for a few days, but immediately I see that MacAfee Site Advisor is giving this website a Yellow Flag. There are some comments on the MacAfee website here, suggesting, as explanation, that some of the downloads available are classified as riskware.

This sort of thing could actually prevent people from coming here when they're Googling their way to help. Counterproductive, surely!

Edited by Alan D, 02 July 2008 - 01:48 PM.

Windows XP Home SP2; AVG 7.5 Internet Security Suite (AV/AS r.t.p, and firewall); Windows Defender (r.t.p on); SuperAntispyware Free; a-squared Free 3.5.0.15; Spybot 1.4 (Immunised, but no Tea-timer); AdAware SE Free; AVG Anti-Rootkit Free; Spywareblaster; MVPS Hosts file (with HostsMan); McAfee Site Advisor.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:18 AM

Posted 02 July 2008 - 01:56 PM

Hello Alan D,

http://www.bleepingcomputer.com/forums/t/155468/remove-download/

Its a false positive and is being taken care of now.
Regards,

Alan.

#3 Alan D

Alan D
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 02 July 2008 - 03:18 PM

Its a false positive and is being taken care of now.

That's good news. Thanks for pointing me to the link.
Windows XP Home SP2; AVG 7.5 Internet Security Suite (AV/AS r.t.p, and firewall); Windows Defender (r.t.p on); SuperAntispyware Free; a-squared Free 3.5.0.15; Spybot 1.4 (Immunised, but no Tea-timer); AdAware SE Free; AVG Anti-Rootkit Free; Spywareblaster; MVPS Hosts file (with HostsMan); McAfee Site Advisor.

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:18 AM

Posted 02 July 2008 - 04:04 PM

No problem, glad to help.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users