Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Logoff Time


  • Please log in to reply
4 replies to this topic

#1 16hollywood

16hollywood

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Herts
  • Local time:05:14 AM

Posted 02 July 2008 - 11:18 AM

Hi,
I recently added a second user account (my son) and added passwords to both mine and his accounts. Now, after a period of about 2 or 3 minutes of no keyboard or mouse activity the system logs off by itself (the programs keep running in the background), and its really frustrating having to keep putting in the password. How can I change the length of time before it logs off automatically?

16hollywood

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,363 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:14 PM

Posted 02 July 2008 - 11:37 AM

Hi 16hollywood, and welcome to BleepingComputer.

If you go to the Control panel and open Power Options, how much time does it show before the monitor shuts down? If it is set to two or three minutes increase the time to a more realistic amount for yourselves.

If you click on the Hibernate tap at the top, you can uncheck the enable Hibernation, this may solve the problem.

Edited by dc3, 02 July 2008 - 11:38 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:06:14 AM

Posted 02 July 2008 - 12:08 PM

If you are on Xp try right clicking on your:

Desktop -> Properties -> Screen Saver -> Increase 'Wait' period to your preference and Uncheck "On resume, display Welcome Screen"

For Vista:

Desktop -> Personalize -> Screen Saver -> Increase 'Wait' time... and Untick 'On resume, display logon screen'

#4 16hollywood

16hollywood
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Herts
  • Local time:05:14 AM

Posted 12 July 2008 - 03:30 PM

thanks Juha - unticking "on resume" as you suggested worked a treat. Ta!

#5 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:06:14 AM

Posted 12 July 2008 - 08:16 PM

Glad to help.

Happy computing :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users