Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Must Get A Crash Helmet...


  • Please log in to reply
2 replies to this topic

#1 fish_out_of_water

fish_out_of_water

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:memphis tn
  • Local time:03:54 PM

Posted 02 July 2008 - 02:59 AM

Kept trying to post in another forum on here, and my browser kept crashing. Just ran CC cleaner & it let me post here I think. Will find out in just a second...Any thoughts on this??? :thumbsup: :flowers:

OK...back again. Can post in this forum but when I try to post in

http://www.bleepingcomputer.com/forums/f/7/internal-hardware/

my browser will close. IE 6.0

Edited by fish_out_of_water, 02 July 2008 - 03:16 AM.

when all is said and done, there's nothing left to say or do...

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:54 PM

Posted 02 July 2008 - 10:07 AM

Posting in this forum should not be any different than posting in the hardware forums.
If you are still having posting problems there, then post a reply here; a Moderator will move the post to the appropriate forum for you.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 fish_out_of_water

fish_out_of_water
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:memphis tn
  • Local time:03:54 PM

Posted 02 July 2008 - 10:43 PM

It won't really help me to have my post moved to the internal hardware forum because browser closes just trying to load:

http://www.bleepingcomputer.com/forums/f/7/internal-hardware/
when all is said and done, there's nothing left to say or do...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users