Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected With Virtumonde And Can't Get It Out


  • Please log in to reply
No replies to this topic

#1 cyrilmt

cyrilmt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 01 July 2008 - 10:59 PM

I'm running on windows XP professional SP2.
Recently i donwloaded a file off the internet and when i tried to run it my windows explorer quit.
I tried restarting the computer but the windows explorer and the task wouldn't appear again.
Added to this i noticed that my computer runs slower now.
i tried to run spybot which detected two infections. One is "virtumonde" and the other is "virtumonde.dll"
i also tried running spyware doctor but it came out clean.
then i would restart the comp and spybot would run before windows startup which would again detect "virtumonde".
after fixing the problems with spybot my computer would run fine after restart until i connect to the internet and my windows explorer would quit again and i'd lose the taskbar.
i've tried the process again and again but the infection keeps on coming back.
Can anyone help me with this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users