Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Keys Exchanged


  • Please log in to reply
7 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 01 July 2008 - 09:13 PM

I had one computer (XP) which has " and @ keys interchange.This really annoys as I frequently use @ sign and there seems to be no other way but just to get used to this setting.I'd like to set it back where it should normally be.Thanks in advance.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:04 PM

Posted 02 July 2008 - 05:46 AM

Hello yethPC,

The problem is the keyboard is not set up correctly. You will need to go to the control panel Regional and Language Options Languages the Details button. You will need to make sure that under the installed services box that the you are using Keyboard English UK This should solve the problem.
Regards,

Alan.

#3 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 03 July 2008 - 02:35 AM

I'll check this out, nigglesnush85.Thanks.

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:04 PM

Posted 03 July 2008 - 05:20 AM

No problem, glad to help, let us know if it works. If it doesn't you may need to update your drivers.
Regards,

Alan.

#5 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 20 July 2008 - 04:56 AM

I tried what you suggested me to do unfortunately, the problem is still there. The other option you gave me was to update my drivers.For which device I have to update drivers?

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:04 PM

Posted 20 July 2008 - 07:53 AM

I would use http://www.radarsync.com/ to update the drivers.
Regards,

Alan.

#7 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 24 July 2008 - 07:43 AM

Thanks for that nigglesnush85. But I'm having a problem installing it.There was an error on the download.Can you please give me another software that works the same way which shall search for the updates for me?

Edited by yethPC, 24 July 2008 - 10:40 AM.


#8 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:09:04 AM

Posted 24 July 2008 - 09:39 AM

If all else fails you could try a freebie like KeyTweak.
Manual for use on the bottom of the page.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users