Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tablet Pc Optional Components Error


  • Please log in to reply
15 replies to this topic

#1 ejames

ejames

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 01 July 2008 - 10:26 AM

I have Vista Home Premium installed and do not have the snipping tool in accessories. I went to Control Panel, Programs and Features, Turn Windows Features On or Off and checked the Tablet PC Optional Components and I get an error message that says "An error has occurred, not all of the features were successfully changed." I tried this four times with no luck. I went to System Configuration and made sure the Tablet PC services were running and they are. The snipping tool is not located on my computer.

I also do not have the sticky notes, is this part of the tablet pc optional components?

How do I fix these two problems?

Thanks, in advance, for your help!

Elizabeth :huh:

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 AM

Posted 01 July 2008 - 11:34 AM

I would first check your Event Viewer for details of the error that was reported. Go to Start and type in "eventvwr.msc" (without the quotes) and press Enter. Expand the category for Windows logs and check both the Application and System categories for errors at the time you received the error. Let us know what you've found out.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ejames

ejames
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 01 July 2008 - 03:29 PM

Below is what I come up with:

+ System

- Provider

[ Name] Windows Error Reporting

- EventID 1001

[ Qualifiers] 0

Level 4

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2008-07-01T19:59:27.000Z

EventRecordID 7650

Channel Application

Computer GARFIELD

Security


- EventData

49168709
5
MpTelemetry
None
0
8024400d
EndSearch
Search
1.1.1600.0
MpSigDwn.dll
1.1.1600.0
Windows Defender



C:\Windows\Temp\MPTelemetrySubmit\client_manifest.txt
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report0fe64356



157849547
5
CbsPackageServicingFailure
None
0
6.0.6001.18000
Microsoft-Windows-Foundation-Package~31bf3856ad364e35~x86~~6.0.6000.16386
80070643
Execute
Installed
Installed




C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report0eaabe7e\CBS.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report0eaabe7e\cbs.persist.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report0eaabe7e\poqexec.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report0eaabe7e\setupapi.dev.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report0eaabe7e\windowsupdate.log
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report0ffd9185


186480141
5
WindowsWcpOtherFailure3
None
0
6.0.6001.18000:1
base\wcp\sil\silp.h
Windows::Rtl::SystemImplementation::CDirectory_IRtlDirectoryTearoff::SetAttributes
5014
c000000d
0xff58037f




C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\poqexec.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\CBS.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\Cbs.persist.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\SCM.EVM C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\FilterList.log C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\WER4E6D.tmp.hdmp C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\WER6661.tmp.mdmp
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report0ffd3ec4

And finally,

+ System

- Provider

[ Name] Service Control Manager
[ Guid] {555908D1-A6D7-4695-8E1E-26931D2012F4}
[ EventSourceName] Service Control Manager

- EventID 7036

[ Qualifiers] 16384

Version 0

Level 4

Task 0

Opcode 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2008-07-01T20:16:49.000Z

EventRecordID 124338

Correlation

- Execution

[ ProcessID] 0
[ ThreadID] 0

Channel System

Computer GARFIELD

Security


- EventData

param1 Windows Modules Installer
param2 stopped

I hope this helps!

Thank you so much for your help, and I look forward to a response that will solve the problems!

Elizabeth

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 AM

Posted 01 July 2008 - 04:00 PM

It's difficult to tell, but it appears that the errors are time stamped well after your first post - so they likely don't correspond with the error that you're experiencing with the Snipping tool. Please locate the errors that correspond to the time of the problem - or recreate the problem (while noting the time) and then use that to locate the error.

Also, the information about the errors is rather cryptic without the headers that I'm used to (I'm a bit visually handicapped). I'd suggest double clicking on the error message. In the window that opens, there'll be a "Copy" button in the lower left corner. Click on that to copy the error message to your clipboard, then paste the results here. Here's an example from my system:

Log Name: System
Source: Microsoft-Windows-BitLocker-Driver
Date: 6/22/2008 12:32:23 PM
Event ID: 24620
Task Category: None
Level: Error
Keywords:
User: SYSTEM
Computer: FUBAR-PC
Description:
Encrypted volume check: Volume information on I: cannot be read.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-BitLocker-Driver" Guid="{651df93b-5053-4d1e-94c5-f6e6d25908d0}" />
<EventID>24620</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2008-06-22T16:32:23.126Z" />
<EventRecordID>41774</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="36" />
<Channel>System</Channel>
<Computer>FUBAR-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="ErrorCode">0xc000000d</Data>
<Data Name="Volume">I:</Data>
<Data Name="WritePhase">0x0</Data>
</EventData>
</Event>


I did find something of interest in the middle of the stuff that you posted. It's a WCP error (Windows Client Platform) and it involves the setting of attributes - so this could be the source of the problem.

If you're able to locate this minidump ( C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\WER6661.tmp.mdmp ), you can perform an analysis of it using these instructions: http://forums.majorgeeks.com/showthread.php?t=35246

The instructions are actually for memory dumps, but the analyzer will also work for application dumps. Post the results here and it may give us a better idea of what's going on under the hood.

If you can't locate the dump file, it's because it's in a Temporary file and is erased once the report is sent/dismissed. In that case, wait for the next error and copy the file elsewhere BEFORE clicking on Send/Don't send.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 AM

Posted 01 July 2008 - 04:02 PM

2 other things....

1) Are you using an Administrator account to do this? If not, try it using an Administrator account.

2) You may want to try turning off UAC (User Account Control) temporarily to see if that helps.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 ejames

ejames
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 01 July 2008 - 07:33 PM

I am have UAC disabled and I my account is setup as administrator.

Log Name: System
Source: Service Control Manager
Date: 7/1/2008 7:23:39 PM
Event ID: 7036
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: GARFIELD
Description:
The Windows Modules Installer service entered the stopped state.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="16384">7036</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-07-02T00:23:39.000Z" />
<EventRecordID>134679</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>GARFIELD</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">Windows Modules Installer</Data>
<Data Name="param2">stopped</Data>
</EventData>
</Event>

AND

Log Name: System
Source: Service Control Manager
Date: 7/1/2008 7:21:41 PM
Event ID: 7036
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: GARFIELD
Description:
The Microsoft Software Shadow Copy Provider service entered the stopped state.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="16384">7036</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-07-02T00:21:41.000Z" />
<EventRecordID>134678</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>GARFIELD</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">Microsoft Software Shadow Copy Provider</Data>
<Data Name="param2">stopped</Data>
</EventData>
</Event>

AND

Log Name: System
Source: Service Control Manager
Date: 7/1/2008 7:23:39 PM
Event ID: 7036
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: GARFIELD
Description:
The Windows Modules Installer service entered the stopped state.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="16384">7036</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-07-02T00:23:39.000Z" />
<EventRecordID>134679</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>GARFIELD</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">Windows Modules Installer</Data>
<Data Name="param2">stopped</Data>
</EventData>
</Event>

I will work through the memory dump article you mentioned to see if I can find out anything else.

Thanks!

Elizabeth

#7 ejames

ejames
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 02 July 2008 - 12:59 PM

Wanted to let you know that I tried to debug the memory dumps and installed the Debugging tools and set it all up as instructed by the article but could not find a dump file to open on my computer in the minidump directory.

I tried running the System File Checker and scanned my system files thinking maybe there were some missing or corrupted, but it found nothing wrong.

I also seem to be getting a bunch of errors with just about every update that I have installed and they are all Servicing 4385 and 4375 errors which all say something like the following:

Windows Servicing failed to complete the process of changing update 936330-353_neutral_GDR from package KB936330(Service Pack) into Staged(Staged) state

Could this be causing the problem with the Tablet PC Optional Components or is this something else entirely and are these errors normal or not and should I worry about them?

The Tablet PC Optional Components is the only component that won't install as I tested all of the others and they work fine.

Hope this additional information will be useful in solving these problems.

Thanks!

Elizabeth :huh:

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 AM

Posted 02 July 2008 - 03:15 PM

This is the file you should look for:

C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report07966769\WER6661.tmp.mdmp

It's not in the Minidump folder (that's for system memory dumps that are set to the "kernel" size)

You'll have to open Windows Explorer and navigate to the directory specified above.

Or, search your hard drive for files ending in .mdmp (search term would be *.mdmp)
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 ejames

ejames
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 02 July 2008 - 07:39 PM

I had to repeat the installation because I couldn't find the report you mentioned. I opened the file in the debugging tool and it meant absolutely nothing to me but I could not find a way to copy the text and send it to you. Let me know how to do this and I'll be happy to try it.

Thanks!

Elizabeth

#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 AM

Posted 03 July 2008 - 05:40 AM

In the Edit menu there are several options for copying the text. The simplest (IMO) is to press Ctrl and A to select all the text, then press Ctrl and C to copy it to your clipboard. Then click on your post reply here and hit Ctrl and V to paste it into the reply.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#11 ejames

ejames
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 03 July 2008 - 06:05 AM

Here is what you wanted. Dumb me, I know how to copy and paste since I use it all the time -- I guess I just had a senior moment . . .

Microsoft ® Windows Debugger Version 6.9.0003.113 X86
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report068aeb71\WERE950.tmp.mdmp]
User Mini Dump File: Only registers, stack and portions of memory are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows Server 2008 Version 6001 (Service Pack 1) MP (2 procs) Free x86 compatible
Product: WinNt, suite: SingleUserTS Personal
Debug session time: Wed Jul 2 18:22:16.000 2008 (GMT-5)
System Uptime: 0 days 9:09:19.223
Process Uptime: 0 days 0:02:31.000
..........................................................................
Loading unloaded module list
..
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(11b4.1424): Unknown exception - code c000000d (first/second chance not available)
eax=025da0f8 ebx=00000002 ecx=025da100 edx=00000001 esi=00000000 edi=00000000
eip=779e9a94 esp=0147e4d0 ebp=0147e56c iopl=0 nv up ei pl zr na pe nc
cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000246
ntdll!KiFastSystemCallRet:
779e9a94 c3 ret

In Problem Reports and Solutions, the following two issues come up in regards to this issue:

Problem signature
Problem Event Name: WindowsWcpOtherFailure3
OsVersion: 6.0.6001.18000:1
File: base\wcp\sil\silp.h
Function: Windows::Rtl::SystemImplementation::CDirectory_IRtlDirectoryTearoff::SetAttributes
Line: 5014
Status: c000000d
StackHash: 0xff58037f
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Files that help describe the problem
poqexec.log
Cbs.log
Cbs.persist.log
SCM.EVM
FilterList.log
memory.hdmp
minidump.mdmp

AND

Problem signature
Problem Event Name: CbsPackageServicingFailure
Stack Version: 6.0.6001.18000
Package: Microsoft-Windows-Foundation-Package~31bf3856ad364e35~x86~~6.0.6000.16386
Status: 80070643
Failure Source: Execute
Start State: Installed
Target State: Installed
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Files that help describe the problem
cbs.log
cbs.persist.log
poqexec.log
setupapi.dev.log
windowsupdate.log

Let me know if you need anything further.

Thanks for your help!

Elizabeth

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 AM

Posted 03 July 2008 - 06:41 AM

Well, this just leads us to more information to be looked at. In particular, I'm referring to the .log files listed in the reports.

But, to make things easier and quicker, I'd have to suggest a repair install of Vista according to these directions: http://vistasupport.mvps.org/repair_a_vist...e_vista_dvd.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#13 ejames

ejames
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 03 July 2008 - 07:46 AM

Since my copy of Vista DVD does NOT include Service Pack 1 I have to uninstall it. I tried uninstalling it and it comes up with the error message "An error has occurred. Not all of the updates were uninstalled."

So my next question is: I have all of c:\ backed up to my USB external hard drive so if I do a reformat of c: and do a clean install and then restore the drive as backed up, won't I be installing errors over the clean installation?

I really don't want to have to rebuild the hard drive because of all the programs I have, but I can if I have to . . .

What is the best solution?

Thanks!

Elizabeth

#14 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:52 AM

Posted 04 July 2008 - 06:21 AM

Slipstreaming SP1 into a Vista disk isn't an easy thing to do. Probably the easiest thing to do would be to find someone who has a copy of Vista with SP1 already built into it.

Have you tried to restart the system and see if you can run the SP1 uninstaller again? When you restart, does the System applet in Control Panel still show SP1 as being installed? Did the error message direct you to a logfile or error report to find out what wasn't uninstalled?

You may want to attempt to run "sfc.exe /scannow" (without the quotes) from the Start search dialog. With UAC disabled, just press Enter. If UAC isn't disabled, right click on the sfc.exe /scannow entry at the top of the search pane and select "Run as Administrator". This will repair/replace the protected system files on the system. It may request your installation DVD, so it'd be a good idea to have that handy. This differs from the repair install in that the repair install replaces all system files (both protected and non-protected). If it runs successfully, there won't be any confirmation of this - the dialog will just close when it's done. If you'd like to review the logfile that it generates, check out this article: http://support.microsoft.com/kb/928228

Once all this is done, you won't want to copy all of the C:\ drive stuff back onto the computer from the backup - this will (as you suspect) reintroduce the error(s). You'll just copy your data from your user profile in the C:\Users directory. You can't copy the Windows stuff or the Program Files/Data stuff over as it likely won't even run for you (it has to do with security descriptors for each Windows installation and with registry entries that may not be present).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#15 ejames

ejames
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 04 July 2008 - 02:52 PM

I want to thank you for all of the time and effort you have put in to try to help me! I did fix the problem though as well as all of the other errors (relating to updates not having the attributes set to "installed") and a couple of other things that were annoying me as well. IMHO I think it was the installation of Vista over the XP OS I was running.

I did a "clean install" of Vista and installed all of the programs that I needed and I found out that there were many programs I had on my hard drive that I don't ever use so I got rid of them . . . saved me quite a bit of disk space too!

I now have access to all the programs including the Tablet PC components and it was not really a hard or time-consuming thing to do -- but I did dread it.

All in all it worked out quite well for me and I am even more happy with Vista than I was before.

Thanks again for all of your expertise and have a great July 4th!

Eliabeth :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users