Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Does Not Receive Packets But Connected


  • Please log in to reply
10 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 01 July 2008 - 06:09 AM

Hi,

I need some help on a pc that is connected with static ip add via router but could not talk to the other computer on the network and unable to browse.Network icon says its connected but computers do not exchange lights showing established network and internet connection.
I did not use automatic addressing as it gives an error saying no limited connectivity and no network add found.Dont know if there is something to change in the tcp/ip tab.Thanks for your reply.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:46 PM

Posted 01 July 2008 - 11:16 AM

hello yethPC,

Just a thought, but are both systems using the same subnet?
Regards,

Alan.

#3 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 01 July 2008 - 07:04 PM

Both systems do have subnet within the same range.

#4 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 01 July 2008 - 08:53 PM

Oh, i'm sorry they do have the same subnet mask.

#5 kalpia

kalpia

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Upper Midwest
  • Local time:01:46 PM

Posted 01 July 2008 - 09:43 PM

Don't forget Workgroups need to be the same also. It's an easy one to over look. Can you ping the other computer, both ways? If not there is a basic issue that needs to be resolved (IP selection usually); if you can then start double checking the basics again, Also be sure you have folders shared on each computer.
Good luck and keep us posted on how's it's going.
To error is human, to forgive is against company policy

#6 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 02 July 2008 - 05:20 AM

If I choose automatic addressing, I can see from the network icon that it is acquiring network address then afterwards it would pop a message that limited connectivity.It's a bit okey if I assign its own IP add and with that, I cud even ping.It would say from that those 3 replies and sent=4 and received=4 but if I click on status menu it's connected yet no data received at all plus I could not even browse.
Could this be because I upgraded to xp.?This computer designed for win2000 only.It used to work with the router with win 2000 without giving its own ip add.Pls help.Thanks.

They belong to the same workgroup.

#7 The G Bomb

The G Bomb

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow, Scotland
  • Local time:06:46 PM

Posted 02 July 2008 - 06:24 AM

Try disabling Windows Firewall on both machines very briefly to see if they talk after that.

#8 The G Bomb

The G Bomb

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow, Scotland
  • Local time:06:46 PM

Posted 02 July 2008 - 06:26 AM

Also just thought check whether Use Simple Networking is ticked under Folder Options > Advanced (I think, I have no XP machine handy), untick it if it is.

#9 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 03 July 2008 - 02:31 AM

You're correct G-Bomb.Upon disabling firewall, I was able to use dynamic IP add.Thansk to all.

#10 The G Bomb

The G Bomb

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow, Scotland
  • Local time:06:46 PM

Posted 04 July 2008 - 04:28 AM

You will want to re-enable your firewall, leaving it off is not a good option, but at least you know that its what is causing the problem. You can add an exception into your firewall rules to allow traffic between the machines on your network, then it should work as required.

#11 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 09 July 2008 - 03:51 AM

How to add an exception into my firewall rules then?Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users