Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Someone Please Help Me


  • Please log in to reply
No replies to this topic

#1 ReconGamer

ReconGamer

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 30 June 2008 - 11:25 PM

I ran the pcpitstop exterminate and I got these listed on the scan
http://www.ca.com/us/securityadvisor/pest/...px?id=453090962
and http://www.ca.com/us/securityadvisor/pest/...px?id=453137262

I have no clue where I could have gotten these

I ran SDFix in safemode and it didn't pick up anything, Same for Avast home edition
I cannot run Avast home edition in safe mode, It'll show the avast splash screen on the task bar but nothing ever comes up.
I buddy referred me to both, along with this website.

Please help me! I do not know what to do, This is making me upset because I don't know what these things are doing

*edit* I also already reformatted my computer. New windows install and everything
I run Windows XP if that helps anybody

Edited by ReconGamer, 01 July 2008 - 12:22 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users