Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ctfmona Sucks!


  • Please log in to reply
No replies to this topic

#1 sharktoothkk

sharktoothkk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 30 June 2008 - 08:28 PM

Well, I think the title says it all. Anyways, I have ctfmona.exe. I have gone into regedit and removed the ctfmona file and its additional add on. I unlocked my task manager so I could end the antivirus process that tells me I need to install its antivirus software. I also went in system32 and deleted the file with "bug" icon along with ones labeled ctfmona... Now, I know that doesn't fully remove the virus and that I need to run antivirus programs. Herein lies the problem, my system crashes whenever I try to run my installed symantec antivirus utility. In addition to this, I cannot use the internet as the virus seems to have disabled that function. I click on it and it begins to open with a blank white box and immediately closes. So that means I cannot download anything, which was recommended to me last time I posted. I've tried saving avg antivirus to my zip drive and transferring it over that way. I got an error when trying to install, however, just as I did with malwarebytes' anti-malware when I tried the same thing with that program. I am basically wondering, should I stop wasting my time trying to save my computer and just restart over again and re-format it or is there any hope?

Thank You

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users