Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Language toolbar on taskbar


  • Please log in to reply
2 replies to this topic

#1 channo85

channo85

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:01:31 AM

Posted 10 April 2005 - 10:27 AM

every time i restart my computer, the taskbar shows the language bar (picture of a microphone)

i right click the taskbar and click the language bar off, but every time i restart, it's there again

anybody know how to make it so that it won't show up when i restart?

BC AdBot (Login to Remove)

 


m

#2 windowsxp550

windowsxp550

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Location:Maplewood, Minnesota
  • Local time:12:31 AM

Posted 10 April 2005 - 06:44 PM

The Language Bar is a part of windows Office. To remove it you have to go into add/remove programs and do a "change" then add/remove features. Under Office Tools make sure to uncheck the Language Settings Tool (also go through all of the other stuff that is installing and make sure that "Spanish" and "French" are unchecked. I think it auto installs the language bar if you install any additional languages.

Hope that helps
Free PC Help: At FixMyXP.com, our Speciality is Windows XP.
Got An XP Problem or Question? Get expert help, all free Check it out!
Click Here to go to FixMyXP's Windows XP Help Forum

#3 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:01:31 AM

Posted 10 April 2005 - 08:31 PM

I had the same problem and going into change under add/remove programs work great. It never happened again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users