Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help After Using Anti-virus Prog.


  • Please log in to reply
No replies to this topic

#1 Thomasebest

Thomasebest

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 30 June 2008 - 05:21 PM

Hi! I have been getting the clbdll.dll error for a while now, and desided to run Malwarebytes Anti-Malware program, I'm using Vista Home Edition btw. I left the computer alone when the program ran, but when I got back the computer had restarted and booted in Ubuntu.. It seemed to that Ububtu had froze in the startup-screen, so I turned my computer off. When I tried to start it again, it wouldn't show anything more than a black screen, and the boot screen never comes. I don't have any CD's for the computer.. Do anyone know what I can do to make it run again?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users