Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aol 9.0 Vr Being A Pain


  • Please log in to reply
2 replies to this topic

#1 BlaseMaybe

BlaseMaybe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:54 PM

Posted 30 June 2008 - 03:09 PM

/edit: there's a typo in the subtitle to this thread; I meant to type that it won't stop loading up. : )

Hey, I have AOL 9.0 VR. The problem with it is that no matter what I'm doing in firefox, it will open up itself and start prompting me to sign in with my password. I only use my AOL for my e-mail, and this is all getting rather bothersome...How can I make it leave me alone?

Thanks!

Blase


Mod Edit: Edited topic title. ~tg

Edited by tg1911, 01 July 2008 - 12:21 AM.


BC AdBot (Login to Remove)

 


#2 haycg

haycg

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 30 June 2008 - 10:32 PM

What I believe your after is start-up settings. Sign on to AOL - In the AOL Toolbar click Settings - Start-up Settings -
You will have 3 options, take your pick and click Save.
This can also be reached by AOL Keyword - type Start-up Settings.
If you still have trouble go to the Control Panel - Open Internet Options - Connections Tab - Click = Never dial a connection - SAVE
cg

#3 aysebean

aysebean

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:54 PM

Posted 30 June 2008 - 10:48 PM

Heres what you do

goto control panel

then internet options

then find where it says about

" use this program to open..blah ...blah...blah" make sure firefox is checked should leave you alone




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users