Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why Would Myspace Crash My Computer?


  • Please log in to reply
3 replies to this topic

#1 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:48 PM

Posted 30 June 2008 - 01:30 PM

My PC is an AMD Athlon XP 2400+. with 1GB of RAM. OS is XP Home Edition updated to SP3 and I use Comodo Firewall Pro, Avira AntiVirus Free Edition, Comodo BoClean and SpyWareBlaster as real time protection. I also use SuperAntiSpyware and AVG AntiSpyware as manually operated scanners and run them once weekly on a rota basis. My AV is set to automatically scan once weekly on a regular basis. All these programs are kept up to date and used regularly. My scan with Superantispyware two days ago found two tracking cookies and my PC works as it should and without any slowness or any other sign of malware. I am as sure as I can be that my PC is as clean as it possibly can be.

I have Firefox 3 set as the default browser and use AdBlok and NoScripts as addons on both accounts I only use IE7 for Windows Updates.

I share this PC with my twenty year old daughter, two individual accounts both with admin status. I am no PC expert not having grown up with them but through visiting this site often and taking on board the help, advice and tutorials offered I now have a pretty tight system which I very rarely have problems with on my own account. However nearly every time I come on my PC after my daughter has used her account I find that it has rebooted itself due to an unforseen crash. When I talk to her about this as to watch out which sites she visits which are causing this to happen she says that she doesn't know why it happens either but adds that it is during her visits to the MySpace site that the PC crashes and reboots.

Like I say I am not PC savvy enough to know why this site would affect my PC as it does but neither it seems is my daughter.Can anyone here shed some light on this matter with perhaps an explanation or even a solution to this problem. I don't use the MySpace site myself so have no idea about it other than that a lot of youngsters tend to use it including my daughter she says for music.

Feel free to ask any relevant questions and thanks in advance again for any help or advice offered.

Edited by bluesjunior, 30 June 2008 - 01:33 PM.

Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 30 June 2008 - 05:50 PM

Have you looked at Event Viewer to see what might be causing the crash?

#3 bluesjunior

bluesjunior
  • Topic Starter

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:48 PM

Posted 01 July 2008 - 06:09 AM

Yes but i'm afraid I don't really understand what it tells me.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 01 July 2008 - 10:43 AM

Well, you should post the error here and someone will be able to tell you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users