Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC won't find my USB flash drive


  • Please log in to reply
3 replies to this topic

#1 fenclare

fenclare

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 PM

Posted 10 April 2005 - 09:15 AM

I am trying to use a Bytestor USB 2.0 (256mb) flash drive on my computer. I have encountered the following problem.
Initially the drive was inserted at startup and 'found new hardware' OK I copied a file, no problem and then deleted it OK purely to test the drive. So far so good. Problems arose when I tried to close down the system, which froze and had to be disconnected from the power source.
Since then my system won't find the device at all. Now if I insert the device at startup Windows will not start. If I insert it after startup it cannot be found and Windows will not close down as before.
I have checked as far as possible by using my cardreader in the port - this is fine and has been used before and after the USB problem. I have also disabled my anti virus software. I have another computer running under the same operating system and the USB flash drive is working fine on that one!!!
Only slight glimmer of a suggestion I have had is that the PC I am having the problem with is my Internet machine and has SP2 loaded whereas the other one doesn't.
Can anyone help - this is driving me nuts!!!!

Computer e machines 190 2.20GHz
Operating system XP Home edition (preinstalled)
Norton Anti Virus 2005 installed

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:48 PM

Posted 11 April 2005 - 08:18 AM

If you right click on my computer, go into the device manager, and then look through the installed devices, do you see one for your key? If so delete it. Reboot with the key in and see if it detects it again. When removing usb keys you should right click on the remove removeable devices icon in your task bar to safely remove it in the future.

#3 fenclare

fenclare
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 PM

Posted 12 April 2005 - 04:38 PM

Hi Grinler I have looked in the device manager and the USB Flash drive is shown nowhere. If I insert the drive windows XP will not start. If I try to remove/uninstall from the device manager when the drive is inserted after startup (and is shown ) the system stops responding (locks up) and Windows will not shut down at all and has to be manually unplugged from power source.
Any other suggestions appreciated
By the way there is no icon on my taskbar allowing for safe removal!!

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,718 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:48 PM

Posted 12 April 2005 - 07:23 PM

What happens if you start in safe mode and insert the drive?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users