Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Some Help!


  • Please log in to reply
2 replies to this topic

#1 dothack81

dothack81

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 30 June 2008 - 09:11 AM

OK, This may be a long post because I really have no idea where to start. I consider myself to be a computer savvy guy, but then my neighbor brought me his CPU yesterday. I then started thinking the complete opposite. He pretty much handed me his CPU and said fix it. Me being the nice guy I am and enjoying helping other out I took it no problem. Little did I know what I was getting mysef into. Let me start by telling you what it looked like when I turned it on, and how I have it right now. I am pretty much stuck and cannot clean it any farther. When I first hooked it up and booted it up it took about 10 minutes after loading all the crapware, and all of the ads and malware on it. I tried to do it the easy way and use the built in restore feature the Compaq has. I wanted to delete EVERYTHING create a new partition and re install. I thought thats what I did but once windows re installed itself it pretty much went back to the same state i twas in when i got it. At first I was locked out of applications in the control panel, could not Regedit (locked by admin it kept saying). I installed a program I use on my PC called Fix It Utilities 8. I got into the regedit that way and changed the values so i could at least access the add/remove programs and uninstall all unecessary programs for the time being. The Regedit would re lock as well as the control panel after every reboot, I suffered through that for about 2 hours uninstalling almost everything in the add/remove programs. Next I ran a virus scan with Fix it, ran Free version of Ad Aware, and another syware program. I have deleted all virus protection on the CPU and installed Symantec on it. We get it for free being in the military. Now I do not have this computer hooked up to the net yet so i do not know how to update to recent definitions without connecting to the net. Mind you this CPU hasnt been online for about a yr now, and my definitions I have are only about a month old.I can not log into the Administrator account on Safe Boot and do not know why. It just keeps hanging up at the (Loading Personal Settings) screen. I have eliminated most of the Virus and malware but there are a few I can not get to go away. I ran the Fixvundu tool from symantec. I now get about 5-10 missing DLL file messages on startup and I get the smitfraud message as stated.

"WINDOW SECURITY ALERT"
Warning! Potential Spyware Operation!
Your computer is making unauthorized copies of your
system and internet files. Run full scan now to pervent
any unathorised access to your files! Click Yes to download
spyware remover.......

Yes No

"End Quote" ( I know this is BS because of all the mispelled words in alert)

I tried to run smitfraud and it keeps telling me there is a file missing so no luck there. I do understand this has SP1, should I risk it and hook up to the net and get SP2....windows defender etc.. Need some help!!

I am stuck now being locked out of Regedit, Control Panel and apps, CPU properties, Malware Security Alert. And the registry is so screwed up I am beginning to think there is no fix to this. Any knowledge or help would be greatly appreciated. I have my laptop to transfer any programs needed by USB stick to the infected PC unless I get the ok to go ahead go online with the infected PC. Being locked out of Registry and Cntrl Panel is my main concern. Like I said I can get access to it but it re locks after every reboot.

V/R

Kyler Kelley

BC AdBot (Login to Remove)

 


m

#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:08:17 PM

Posted 30 June 2008 - 09:47 AM

it sounds like you made the wrong choice at the boot screen and ran a repair and not a format and clean install
Chewy

No. Try not. Do... or do not. There is no try.

#3 dothack81

dothack81
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 30 June 2008 - 10:57 AM

No I am positive that I that I ran a clean install. I am not very familiar with compaq but I will take a look at it again. I know it shouldnt do that off a fresh install. I have already been through a ton of trouble and time removing everything and only want to clean install as a last resort now. Although if you think it will be easier then I will give it another shot. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users