Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Just Your Average Hidden Files Problem


  • Please log in to reply
5 replies to this topic

#1 tylau2

tylau2

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 29 June 2008 - 09:15 PM

So I cant access my hidden files *WAIT!!! I know how to make them "appear" but thats not working. Every time i check the box to "show hidden files" it does nothing. It does not make the hidden files appear....cest que F***?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 AM

Posted 29 June 2008 - 10:18 PM

Try the fix at Kelly's Korner.

Enable/Disable Show Hidden Files/Folders - #155 on the left.

Right click on it and save the .vbs file to your desktop. Then, double click on the file icon (on your desktop) to run the script. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 tylau2

tylau2
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 29 June 2008 - 11:16 PM

awesome! Thanks for the time n tip!

#4 tylau2

tylau2
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 30 June 2008 - 11:25 AM

so I did all that and it made two hidden files on my desktop appear but it doesnt work anywhere else. Every time i go into the option and change it to show hiddne folders n hit apply n exit, when I go back in its reset to the original setting and doesnt show my folders...

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 AM

Posted 30 June 2008 - 04:25 PM

Try this link.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#6 tylau2

tylau2
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:13 PM

Posted 01 July 2008 - 04:31 PM

no luck, thanks again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users